FANDOM


Forums: Index > Help desk > 3PDLC Install Help


The Crow's Nest

Hi, I just downloaded TCN, but I haven't the slightest clue how to install it. Can you help? :D Thanks. Auntarie 14:55, November 17, 2011 (UTC)

hello, auntarie. welcome to the world of End-User Created Content. you are correct in your post to Forum:Custom_Maps:_best_thing_since_sliced_bread?. you will need to install the oasis prior to installing any other 3PDLC. you will likely also have to install dr. zed's patch, which is commonly attached to 3pdlc files like the oasis. it has been the better part of a year since i downloaded and installed any 3pdlc, mate, and i was never very good at it in the first place. i often use the "carrot-and-stick" method with my pc: eat the carrot and poke at my pc with the stick until it complies. that said, the most important step may be to simply follow the "read me" directions included with the downloads word-for-word. also, i was in the habit of bypassing auto-installers, simply copy/pasting the .rar files to my desktop, unzipping them, and placing the files where they belong.
if you have any troubles feel free to let me know, or create a forum asking for assistance. good luck, and enjoy.
Fryguysigwob 21:30, November 18, 2011 (UTC)


So I installed Oasis, and it seems to work just fine. But for TCN the foldets in which I have to copy stuff (example: Place SofaKingGood.UPK in C:/Program Files/2k Games/Borderlands/WillowGame/CookedPC if you bought retail).

Yeah, I don't have those directories. Neither 2k Games, nor Steam. What do I do now? Auntarie 08:22, November 19, 2011 (UTC)

And another thing, I checked my installation folder/WillowGame/CookedPC and it had files of the same type (.upk), so is the aforementioned just an inappropriate way to say "installation directory"? Auntarie 08:28, November 19, 2011 (UTC)

help, please

the preceeding content was copy/pasted from my talk page. any info provided to help auntarie to successfully install the desired 3PDLC would be greatly appreciated. thanks.
Fryguysigwob 20:31, November 20, 2011 (UTC)

EDIT: It runs for a while and then crashes. Should I try Dr. Zed's patch? Auntarie 12:54, November 23, 2011 (UTC)

Ok, so I found the problem- general protection fault. The installguide says to install dr. zed's patch in this case. I'm looking for a place to download it from, but I haven't had much luck so far. If anyone could provide a link, I'd be really grateful. Thanks in advance. Auntarie 15:00, November 23, 2011 (UTC)

this content is supported elsewhere. link from GBX Oasis thread leads here.   Dr. F    Chemicalweapon   Wordpress shovel   Boston globe bullhorn  23:21, November 23, 2011 (UTC)
Nope, this one gives a 404. I downloaded v5.4, but it still doesn't work. The hunt continues... Auntarie 12:11, November 24, 2011 (UTC)

damn. nothing left there. i found this(same files, version is +0.2).   Dr. F    Chemicalweapon   Wordpress shovel   Boston globe bullhorn  18:06, November 24, 2011 (UTC)

That's exactly the one that I downloaded :D Auntarie 18:16, November 24, 2011 (UTC)

i apologize. i only read that you needed ZBL. it runs and crashes where? what are you doing when crash? crash to desktop or main menu? did you run the .exe or .bat?   Dr. F    Chemicalweapon   Wordpress shovel   Boston globe bullhorn  19:24, November 24, 2011 (UTC)
It crashes at a random spot every time. I'm shooting of burning stuff w/ Phoenix when it happens, or entering a menu. It crashes, shows me a "stopped working" message twice and then says "general protection fault" and kicks me out to my desktop. I run the win7_fix.bat and then start my game. Auntarie 20:19, November 24, 2011 (UTC)

fix files should be runonce. you say you dont have the game installed to either of the defaults? confirming this is the install folder vice the folder(s) in my documents.   Dr. F    Chemicalweapon   Wordpress shovel   Boston globe bullhorn  21:57, November 24, 2011 (UTC)

can we get an update? how goes the install?
Fryguysigwob 19:15, November 29, 2011 (UTC)

craap... The first time I tried to install the patch, I didn't unrar correctly and when I ran the fix, it couldn't find the files. After that I unrar-ed everything the right way and ran the fix again, but this time it was able to find the files. Crow's nest still crashes though... Could the problem be that I ran the fix more that once? Auntarie 20:30, November 29, 2011 (UTC)

this happens to me as well, it is getting quite annoying (in worked for about a week(trying to find the buttons for the epic crate)). F ₳ ┬ M @ И 2539 talk 23:48, December 4, 2011 (UTC)

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.