Wikia

Borderlands Wiki

Best Glitch Ever!!!

3,338pages on
this wiki

Forum page

Forums: Index > Archives Watercooler > Best Glitch Ever!!!

Archive
Hullo there! This forum has been archived, it's unlikely that anyone would read this post.
If you wish to revisit this topic, please bring it up again.
(which means try to avoid editing this page.)

EDIT - Rather than killing yourself I would simply exit to save and then reload this will take you back to T-Bone Junction. This was a good find the glitch its worked every time for me split screening and single player. - EDIT

Acutally, topping yourself is a sound strategy. You spawn just outside the armoury so you don't have to through Knoxx again (unlike coming from T-Bone) leaving you free to rinse the armoury/complete the quest as you see fit. From Super-Marcus Sweep onwards stay away the lift room, entering it checks the Steal Loot box, glitch locking you out, permenantly closing the blast door (there are ways round this but it's better to not trip it in the first place). The top two floors can still be accessed via the 3x3 bay access lift by taking it to the top right position and jumping over the rail, you can get back down the same way.

Level 48 chest cap? There is a way round this. Complete the dlc playthrough 2, save and upload(I'll assume console users know how to make their saves visible(Willowtree# and I use Modio)) it to Willow Shrubbery Game Fixer http://www.myborderlands.com/QuickFix.aspx scroll down to the Advanced, Experimental and Dangerous section and check the relevent box(es if your resetting the whole playthrough), save, replace and that should be it. All the chests will now scale far more closely to your level, also more badasses and badmuthas turn up.

HERE IS THE VIDEO



far as I can tell this gave me infinite money(9,999,999 i think, whatever fills up that money counter) i havent tried actually spending it (don't need to with the guns and 2000 shield I got) but whenever i die I don't lose any so, ya don't know how it happened but I went in and went out and now I've got infinite money and a pistol that does 370X7 damage with ammo regen and 2.0 firing rate accuracy in the 70s


Could you reproduce this glitch, like, do you know where you were when it happened? - GT: GeneraI Knoxx


Possibly i would try spilt screening with two players to do it! As you first go into the armory and there is the hallway with the glowing red barriers we fell through right where that hallway starts.


EDIT - I have reproduced this glitch by simply doing the same thing done on the video. Don't go to the elevator room as this makes the mission unbeatable if you wish to go up top use the rocket lift thing and jump over the railing. - EDIT


I've did this glitch twice (both times splitscreen). I call it epic power FARMING! A more detailed way to do this glitch is: First you put in console module code BYCO. Then run to where you are supposed to do the final part of this quest. You will see Red "Laser" walls on both sides with normal lockers behind them. Once you have the locker on your sides simply walk back to the exit staying fairly center in the walk way. You should fall through the floor. Once you fall through simply 180 it (you may need to crouch). Walk maybe ten feet and fall into gun/case heaven. Once all the cases have been pillaged simply pause and exit to main menu. Rinse and Repeat. Note you will have to defeat Knoxx again. Also, it helps to have a siren in the party that has phase walk cool down low, longer durations, and a catylast mod. This setup helps bypass the Lance Guards leading up to the final boss.

-A Follower

I am willing to show people this glitch.. just add my GT: SYN Neurotiik


Hah! How dumb. Just did this on single player. The spot you fall through is right at the entrance to that hall. Where there are grooves in the floor for sliding doors. Just walk back and forth over the middle until you go through. -FlipMastahP



We were doing it last night with a party of three. We're keeping one of us at that mission (considering the other two of us tore up the DLC very fast) so that we can farm it. You don't even need to do any fancy dancy walking to get in, just stand in the middle of the groove in the floor before the hall with the energy barriers and you fall, then crouch, turn to the side and walk off. Bingo! Enjoy a ton of crates and no timer. Now, what I'm gonna test when I get home is weather or not you can do this glitch when you return as per a Marcus quest. He gives you access again. I want to see if that glitch still works. Hopefully it does. -Apathy Enrage


Just did my own run using Marcus' quest, Glad to say it works even then, This is one glitch that i dont want to get patched anytime soon -Seraph Luger


Good to know, and yeah, this is probably going to get patched up super quick. I have to wonder, since it's later in the playthrough, do you get better loot from the Marcus one? Also, now I can tell my friend to beat that mission :D -Apathy Enrage


What a shameless selfbump...


Could you post a detailed walkthrough of how to do this? Maybe a video or step by step guide? Sorry if it's a hassle, but I really want to do this. -eckoman11


It's really simple, just go to the armory where the hall with the red energy barriers are, before you expose the munitions and activate the timer. Now just before you get into that hall after having killed knoxx, there's a seam in the floor between the section with the barriers (and all of the lockers and stuff) and the regular corridor. Stand right in the middle of that seam and you will fall through, then crouch and walk to either side. This should never make it to youtube. We don't need every joe blow and his brother doing it to speed up the patch that will inevitably come. -Apathy Enrage


Thanks. I now understand how to do it, however, I've heard that doing it could leave the current quest unfinished with no way to get back to the depot. Because I don't want to have to go back to PT1 to get the completionist achievement, is there a risk doing this. If said problem does become a factor, how would I go about fixing it? -eckoman11




Sacrifices must be made. If you're going for the completionist achievement, then you can't exploit this. There's no way to complete the missions that involve this glitch and still have access to the area. It's an either or dilema. The only thing I could suggest is to spend the time with and alt account on you're box, get him up to playthrough 2.5 and beat the DLC with him so you can always do it split screen. Or I guess you could blow through PT 1 to get it, but that's not much of a challenge and I could see it getting really boring. Sorry.... -Apathy Enrage


U can do this glitch and still get out of the armory! All you do is pick up a launcher which u are bound to find take off ur shield kill urself and u will respawn right outside the armory allowing you to complete the quest without having to fight ANYONE!! If you would like help doin this add me my gamertag is OPSU61


aw you guys why'd you all have to blabber about it? now everyone and their momma is gonna know about it. including gearbox. -farming all day till the patch comes.---2 iLL 20:30, February 25, 2010 (UTC)


how do you go about getting back in to farm some more after doing it once for me i go back and the big blast door is closed again

I have a second copy of my gamesave with a different name so I can trade items from the copy to my main save. Then delete the copy and make another from the original & repeat

Happy Farmers Beware: Recently on a farming run on the Marcus spree mission, I went into the room between the two garages, the room that stalls you at the door. You can work your way around the edges to get to the three chests in the hallway. DON'T EVER DO THAT !!! For me, it finished the collected loot portion of the mission and will not let me back into the armory to farm again or to finish the mission. The blast door closes preventing access to the corridor you glitch under. - ScutNuggets(xbox360



Is there any way to get back in to complete the quest if you've got the Steal Loot option checked but nothing else? The game froze on me as I was walking through the upper corridor (before I even got to the chests) and I had to reset my Xbox. When I got back there (after having to fight Knoxx again) the blast door is closed. That's when I noticed I had that option checked but hadn't even got to the chests yet! :(


I heard that you can still get the completionist achievement by doing the missions involved in this in multiplayer. I, however, am going to give blowing yourself up a shot. Will post results. Probably won't work, but whatever. -- ClaptrapTorgueSig Claptrap icon Jakobscoveclaptrapz 07:54, February 27, 2010 (UTC)

EDIT: It works. If you want to do the missions and raid every chest in the place, do the glitch first. Then, take off your shield and throw a grenade to yourself. Die. You may have to fight a few Combat Medics, Destroyers, etc. that spawned after Knoxx died. Residual henchmen, if you will. You could go do the glitch again at this point, but you've already hit every chest. Finish the quests, and sell your loot for infinitely more than what you lost from that one death. -- ClaptrapTorgueSig Claptrap icon Jakobscoveclaptrapz 08:03, February 27, 2010 (UTC)

I just got to the Armoury, fell through floor, looted chests the left the game. A few things I am wondering about When you complete the armoury mission are you still able to revisit the armoury or is it a once in a character life-time opportunity? Will I be able to complete the mission now or have I started certain mission checkpoints that cannot be undone?Japsa 22:21, February 27, 2010 (UTC)


Tell me if this makes any sense (I haven't tried it yet)...if someone were to glitch, have the blast doors close, and then later want to complete the mission...couldn't they co-op with someone else (who hadn't glitched) hosting and just follow through? Arandil23 22:24, February 27, 2010 (UTC)

I don't understand the part about the Blast-Doors. I have done this glitch twice now, and each time I quit the game and saved, and each time I had to fight General Knoxx. So when I'm done with doing the runs I will be able to complete the mission right? --Japsa 23:00, February 27, 2010 (UTC)

I've been doing this on the "Armory Assault" mission. Go to the armory, ride up the elevator, lay the smackdown on Knoxx, raid armory (by means of the glitch), then suicide. When you respawn at the beginning of the armory, walk up to where Knoxx was, and you'll see there's no hole in the front of the armory and the red Lancer screen is still down. Great and dandy. I transitioned to Road's End, and decided to transition back to the Armory, just to see if anything changed. When I went back in, the large blast door where Knoxx is was open, along with a gaping hole in the front of the Armory, AS WELL as the red Lancer screen being back up in front of the chest area. Stranger, though, was the fact that once about 15-20 feet into Knoxx's arena, his cutscene started again, with no Knoxx battle afterwards. Seeing the red screen protecting the chest area again, I thought that the quest had been reset (seeing as I suicided my way out.) I transitioned back to Road's End, saved and exited. When I started the game back up, I went back through the roadblocks and fun stuff, made it to the Armory, and the blast door to Knoxx's arena was closed. Went up the elevator, he respawned, killed him, and ran through the chest area AGAIN. Weird thing is, the "Armory Assault" objective "Expose Munitions" is unchecked while the "Code Entered" quest is completed, and every time you get to the hallway where you glitch, the final objective is still remaining to be completed (and is ACTUALLY able to be completed for the "Completionist" achievement


It seems to me that a lot of the troubles experienced with the glitch are on Super Marcus Sweep or similar quests. This has worked for me 12 times, and will be doing it for quite a while XD

If you would like me to show you this glitch, my XBL Gamertag is Shnigglez


Has anyone verified that this will work on the PC? So far it sounds like everyone is discussing it's validity on a console. Thanks for any clarification.

Lucent2020 06:03, February 28, 2010 (UTC)


Aww s*** I just locked myself out the armory in that "Marcus-spree" mission. Help Anyone???

--User:720M37H3U5

I think if you stay out of the circular room w/ no chests you're supposed to go into, you should be alright if you save & exit. At least the door should still be opn.


The armory locked out for me when I got the steal loot check. Yet other people have gotten it and the armory hasn't locked out. Is that only for Super Marcus Sweep?- NvVanity


Would love a fix for the checked 'Steal loot' problem. I stumbled across this glitch -- it's not like I even want to loot the armory for an hour; I just want my achievements! Anyone found a way around?


You have to download the new beta of WillowTree: http://xander.x-fusion.co.uk/WillowTree/ Beta 9r6 worked for me. Remember to backup your saved game. Open the program, enter the Quest tab and find: dlc3_SideMissions.SideMissions.M_dlc3_GetLoot02. It's named as Unknown Quest, since the new DLC isn't fully supported yet. Then browse "Objectives" and select second one (it'll be blank) which has the value - 1. Change it to 0. Then "Save as..." and save it. "Save" button doesn't seem to work, so you need to do it like this. When you enter the game the 'Steal Loot" objective will be unchecked and the damn door will open :) Tested already twice and it works. ~torture1




Will I be able to modify my xbox360 save using this program? I have a connection cable allowing me to hook up my hard drive to my computer. I've used it to connect and mod games in the past. Will I be able to modify my borderlands saves on it to re-open the armory? -NvVanity


Yes, I guess so. I did this on PC Version, but I think these save games doesn't differ that much. The program works with xbox360 anyway, so you can try :) ~torture1


It says it can work with 360 versions yet I can't seem to find my save files to open up. Any ideas? -NvVanity

I am pretty sure they patched the x-box 360 game to stop modding, and so I doubt you will be able to do it. - Anacondas1


It's hardly modding when you change 1 to 0. I have 1.3.0 patch on my PC and nothing bad happend. @NvVanity: I have no idea where xbox stores save files. ~torture1


Why do people always suggest killing themselves to get out of spots? Why not just save and quit with the quit option. Saves money.


Atleast in the case of the "Armory Assualt" glitch, suiciding allows you to return to the beginning of the Armory, so that you can transition back to Road's End, then back to the Armory so that the cutscene with Knoxx starts again, the red Lancer screen activates, and the hole in the front of the Armory mysteriously appears without the detonation of the bomb. The 20+ Million you get for glitch-raiding is worth the death (earlier on, now I'm losing about as much as I'm gaining, but I'm doing it for the sole purpose of finding better gear, not money.) I'm not sure if all the steps I'm taking are absolutely necessary, but it's been working for me so far, and I'm willing to go to these measures to ensure the glitch doesn't mess everything up. -Shnigglez


The Willow Tree program worked for my 360 save! I was able to uncheck the obective allowing me to be able to go back in! -NvVanity



This only pertains to the people farming the marcus quest. There is a way to get at the chests on the second and third levels without setting off "steal loot." after u finish looting the bottom level just take the controllable elevator on the bridge area. (After you loot all the chests behind the red barriers) Take it to the top and jump onto the 2nd floor platform. As long as u stay away from the circle area between the two garages you can loot all the chests w/o setting off the blast doors. -dakelren


I've just confirmed that yes, you can lock yourself out during the *third* armoury quest (i.e. "It's Like Chrismas!"). I'll try the Willow Tree to uncheck the "Steal Loot" objective cause that prevents you from entering the armoury again. P.S. I'm on PC and the glitch works easily here.

Senseich 14:21, March 1, 2010 (UTC)


I have a question. There are three missions form Marcus letting you enter the Armory, right? So, does it effect item rarity in any way? I mean: is the loot better on the third mission? Now (the first mission) there are 5 to 10 orange weapons (with +2 item rarity mod). No pearl yet. ~torture

Torture, can you please explain to me how to back up my save for my xbox 360 so i can uncheck the objective.?

Well, you just have to copy it somewhere else and keep it just in case. I don't kow how it works exactly with xbox. ~torture1

well i dont even know how to back up my xbox. like i dont even know how to connect it to my computer lol. can anyone help me?


Hi again -- thanks for the link to WillowTree, this method works :) Resetting the objective was enough to enter the armoury again. Items rarity is an interesting question tbh. I looted the armoury twice during the third quest, and I can say there's few gear I would really use (not to resale). Like, during the last raid I had iirc *three* volcanoes in the armoury, but each was somewhat worse than the one I had already. And nope, I don't recall any peals at all. So majority of the gear is unfit for real work. Also I couldn't help to notice that many chests in the armoury are limited to the previous level cap, i.e. level 48. You can open some of the Lance chests and have all the gear at 48lvl which makes them useless. Maybe a bug I guess :) In two runs, I only found one shield and a couple of snipers which would excel what I had already at that point. Not a single class mod, lol! Senseich 20:22, March 1, 2010 (UTC)


I suppose I am in the same situation as many others. I accidently checked the steal loot mission goal. I have WillowTree installed but I do not know how to edit the Xbox file. I realize how to open the file once it is on my computer but the 360 doesnt copy files to a flash drive, only to a memory card. How can I get the save file on the PC so that I could accomplish this? Thanks in advance for any help.

I just locked myself out as well. In order to edit an xbox360 save you need some sort of device to connect your xbox hard drive to your PC. I believe you can actually tear it apart and hardwire it to your PC, but i would certianly not recomend that anyone should attempt this under any circumstances. I just bought a datel xport for $49 on ebay. Its a docking station that connects your 360 hard drive to your PC via a USB port. much less invasive, if not expensive. Iran4edmund 04:15, March 2, 2010 (UTC)


I'm on the PS3 and I'm on Super Marcus Sweep and I am experiencing the "Get Loot" box checked and I can't get in, I downloaded willowtree and tried to edit the file but I am unable to find the quests, It only has the quests going up to DLC2 Can any one help? Thanks WhiteOnmyoji 00:09, March 3, 2010 (UTC)

OMG I'm so stupid, I should have known it saved it to a different partition...Never mind...WhiteOnmyoji 02:43, March 3, 2010 (UTC)

New version officially supports DLC3: http://xander.x-fusion.co.uk/WillowTree/WillowTree%23Beta10.zip ~torture1



For those of you that glitched and got your Super Marcus Sweep locked up: I locked mine up also, and in trying to play online I picked up someones "It's Like Christmas" and was booted (presumably cuz I don't have a mic, and can't communicate; don't worry, one's in the mail now) before I made it into the armory after we killed knoxx. The door opened for me since I was on the '1st' christmas quest. While running around I checked the Steal Loot box. I currently have both 'It's like Christmas' and 'Super Marcus Sweep' in my log, both with the Steal Loot objective checked. I'm going to see if this locks me out, update pending

UPDATE: Locked out :(


I've been doing lots of farming using this glitch. I managed to get a Bessie and a Cyclops out of it; two weapons which I really wanted, so I'm a really happy person right now! DarkHunter66 08:12, March 3, 2010 (UTC)


I did this with a friend while I had the "It's Like Christmas!" mission, and somehow the "Start Looting" part of the mission got activated so when I went back there on my own, the door is locked. If anybody hasn't done this mission (It's Like Christmas) yet and plans on doing it, please add my gamertag on 360 "K1ngMea7wad", because I'd like to be able to get it done but I'm locked out of the armory so I can't start the countdown. Thanks in advance anybody willing to help.


Just read the info few lines up. There'a a way to do it on your own. @DarkHunter66: Cyclops? I want one! I've done it like 10 times now and it seems, that there are always 10 orange weapons. Sometimes 9, sometimes 11. Yesterday I found 3 Penetrators and I'm happy too, because they're easy to miss, since they aren't orange. Still no luck with any Pearls :/ ~torture1


@torture1, me and my brother regularly farm off this, and he gets a couple Cyclopses each time (though not as powerful as mine) I don't have XBL either, I'll ask him to hold onto a Cyclops for you, what's your GT? Mine's SpawnedDeath66. DarkHunter66 22:46, March 4, 2010 (UTC)


Locked myself out of the armoury on the first armoury mission from Marcus. Now, I can't complete it. Does anyone know exactly how to complete the mission in multiplayer? Do I need to join a game where the host has just started the mission and the armoury will be unlocked? I'm trying to avoid transferring the save from my Xbox360 to my PC and editing it. Thanks. WatchGeek 02:53, March 5, 2010 (UTC)



@WatchGeek. yes that would be your best bet is to go online and find someone who has not completed it yet and tag along with them. or if you have another character that is on t hat mission then just split screen it. back to this being the best glitch ever i would probably have to agree but the only problem i have with it is that you dont really get alot of good stuff mostly lvl 48. if you are lvl 61 and got some friends your better farm spot is Craw the time it takes you to open all chest in the armoury and look at all the stuff you can kill craw and get almost just as much stuff on with him almost everything is over lvl 55 i have found alot of lvl 60 items from craw but none from the armoury TWYSTED 03:09, March 5, 2010 (UTC)


I have not yet completed the DLC and am on Mr. Shank anyone who helps me is welcome to join me for this glitch. I propose that we get people who want to do this and then we let one person go through and loot and then restart the game and rinse and repeat? who is game??? Rawwar13 14:24, March 5, 2010 (UTC) Rawwar13 14:24, March 5, 2010 (UTC) Rawwar13 14:24, March 5, 2010 (UTC) (GT IS USERNAME xbx360)


FINALLY FOUND A PEARL WEAPON! I just found the pearl rocket launcher level 61 in the armory. I was really starting to think that after 20 runs they weren't going to be there at all.. gt: burreeeeeeeeep


I agree there are no pearl weapons (usually) and alot of 48lvl capped chests, as pointed above. However there are loads of weapons above 55lvl, and in fact I did find a couple of 61lvl. 60lvl is more common. Last raid I found one orion and two volcanoes, though again, usually a bit worse than those I already had... Senseich 03:07, March 6, 2010 (UTC)

Out of all the raids I've had of that place, I only managed to get the Bessie. After enough attempts at the armoury, I finally decided to give up and take my changes against Crawmerax. I just blew up the armoury, and I'll be sure to do the raids that Marcus allows me to do. DarkHunter66 06:57, March 6, 2010 (UTC)


I guess there is an option to avoid "lockin' up" the quest on the steal the loot box - I think the trigger is placed near the lift-shaft, middle or upper level, far right. If you'd avoid this particular place, maybe you can safely run the exploit without having to mod the savefiles (and there is only a small room with a few chest you'll miss, so nothing to worry 'bout). Pan Tumnus 02:44, March 7, 2010 (UTC)



A small room with few chests!!!?! there is also the stairs that leads to the 3rd floor, which is the place ive found, by far, the best weapons in the whole armory, particularly the 2 rooms behind the false red barrier, the middle one being too far to jump in it. However, i find that modding my game every time is too long so i jsut stopped going here. Valtiell 17:22, March 7, 2010 (UTC)


If you loot every single chest in the Armory, you'll usually end up with over three hundred weapons and items. Hardly a "small room". Furiant 17:33, March 7, 2010 (UTC)


@Pan Tumnus: Lol beofre posting your message, you may probably read the whole discussion first. You can get from another side into that room, just use the platform and then the lift. BTW the very top floor is extemely poor, all 6 or so chests are capped to 48lvl, sooo annoying. Also most chests accessible by the platform are 48lvl as well. So maybe in total about 25-30 chests are totally waste of time. Even if it is orange but 48lvl, it is no use to me. Also I did count orange weapons last time (I'm on Marcus last quest) and it seems the number is roughly correct, about 10 oranges in the whole armoury. Senseich 19:39, March 7, 2010 (UTC)


<sigh> Imagine "Sensei", that i've read all this stuff up the page. And... nope, tis you guys who totally missed what I meant. But, since you know the stuff so bloomin' good, why should I bother? Cheers mates Pan Tumnus 01:50, March 8, 2010 (UTC)


Here's my experience with this glitch: You should not go anywhere near the elevator where you place the det until you want to finish the mission and relock the armory. You simply fall through the floor while still on the mission "Armory Assault" with ONLY the *BYCO objective complete. If you do this, you have a free run at the armory, unlimited time and such. Then, when you are satisfied with your loot bag, just exit & save. You will load back in T-Bone with your loot. If you head back to Knoxx's, you will have to watch Knoxx's "let's make a deal" cutscene again and then kill him. When you run after that, you will find the code entered, and the door inside will also raise giving you access. Then repeat the glitch as many times as you want!

As for the loot being capped and all, it's handy doing it during play1, as you will find lots of loot that can help during the start of play2. Or to be given to lower level chars, maybe some 30's still on play1 over in the main story. That's what I've done - collecting COMs and guns for my other chars.

--Zaybertamer 03:37, March 8, 2010 (UTC)


You know, the chests are not capped at level 48, it really depends on which mission you are doing (Super Marcus Sweep - It's like Christmas), what level you are and what playthrough you are using - and if you have completed the main missions in the DLC. I wouldn't even bother farming until you get to the "It's like Christmas" mission simply because the loot is FAR superior at level 61. I farm the armory and have so many level 61 weapons (orange and some awesome purple) it's ridiculous. There are 110 chests in this place and if you just avoid that elevator room area, you can get all these safely. Even if you aren't lucky enough to find a Cyan weapon here, you will be able to replace your level 48 orange-orange weapons with level 61 ones, and some great mods. Cheers. Sisiutl


My stuff is capped at around 41 ish for where I am now, which is level 47 and only farming on armory assault, the first one. I don't have any higher chars right now, but when I do, I'll definitely take your advice and change to farming on the other two. Knoxx is 61 on both of them, right? --Zaybertamer 16:27, March 8, 2010 (UTC)

Yeah, he is Lv.61, but the same number of bad guys spawn at the same points every single time in this battle. Once you have the method down it is a snap to do this battle quickly and get to the goodies. I guess everybody pretty much just shoots him right in the face until his health drops by 25%, then 2 destructors (or whatever) spawn, then when his health is at 50%, the lance medics spawn, 2 first then another 2 shortly after - they will heal Knoxx unless you take them and their healing turrets out. No worries though, kill 'em, then shoot Knoxx in the face for a bit - when his health drops to about 25% a badass destructor spawns, once he is gone do Knoxx any way you want to. Sisiutl

Yeah, I won't be able to farm the higher levels for a bit, my crits won't do anything to level 61's at this point. Its easy to kill him for the first run though. I just focused completely on him and killed him before any of his minions could do anything. Then I just phased and ran to the armory, ignoring the leftover troops. Once I do get to around 60 I'll certainly make a few runs. --Zaybertamer 19:30, March 9, 2010 (UTC)


"You know, the chests are not capped at level 48, it really depends on which mission you are doing (Super Marcus Sweep - It's like Christmas), what level you are and what playthrough you are using - and if you have completed the main missions in the DLC."

Nope, I'm at Playthrough2 and I have completed all other missions. My char is @61 lvl. There are around 32 chests (most behind red barriers and all on the very top level) that are still capped to 48lvl. As for the gear, OK they have 110 chests over there, but lol, only at most 14 oranges, and with very few exceptions, I'm only taking these. I also grabbed two Cyans in the same run, which is quite impressive really :) But the weapons themselves (i mean cyans) are quite dissappointing tbh. Senseich 03:14, March 15, 2010 (UTC)


Anyone willing to run through this a few times? GT: LentilBurger


So I guess this game hates me as well... no peals yet :( But apart from that, I've got there almost all legendaries (still no Ogre, Reaper, Vengeance). Anyone knows the magic spell or a prayer for some pearls to appear? :D ~torture1


I don't understand... :( I got locked out in the armory doing the marcus mission, the "get loot" option got checked and now i got locked (greed got the most of me i guess... i thought i could avoid it by walking along the edges of the room). So, i got willowtree, opened my save file, set the "get loot" to 0, File -> Save -> Exit then i start borderlands. to my despair (and luckily i back-up my file after every play), it crashes when i click on single player... i repeat... "It CRASHES when i click on single player"... help pls. -=cyber_rat=- 14:03, March 16, 2010 (UTC)


I was playing 2-player with my friend on the PS3, and he checked the 'steal loot' thing by idiotically walking into the octagonal room when I had told him that place was off limits. So I was wondering, does Crawmerax have a higher chance to drop Pearlescents? I've killed him like 50 times, nothing; but I've run the armory over 20 times, and the best I got was a 900+ damage Volcano. 86.99.83.147 16:38, October 12, 2010 (UTC)


I can confirm this glitch works for PC as of March 19th, 2010. Pdboddy 13:11, March 19, 2010 (UTC)


Really? Really? We know already. You're a little late to the party. No reason to bump a 3-day-old thread...

... So you bump a three day old thread just to tell me that? :P Hello kettle, it's the pot, you're black. Pdboddy 16:11, March 19, 2010 (UTC)

EVERYONE, PLEASE LET THIS THREAD DIE, THANKS ~The Management (lawl)

Good try. :) History page for the win. Pdboddy 15:00, March 20, 2010 (UTC)

Anyone know when the next patch is? Bets on whether or not they patch this glitch? Pdboddy 15:00, March 20, 2010 (UTC)


Accessing all the chests safely in Super Marcus Sweep and It's Like Christmas, and finding easy-to-miss chests

Sorry for bumping this ancient thread, but I thought it was worth clarifying the availability of all the chests in the later missions since the info above is pretty confused (it certainly confused me).

As stated above, if you enter the octagonal room under the lift in these 2 missions you will trigger the "Steal Loot" task, and you will be locked out of re-entering the Armory. But it is still possible to access the chests in the room behind the octagonal room quite safely if you use the following method:

1. Take the controllable elevator to the top floor.
2. Find and press the button for the drawbridge (it's opposite the entrance to the maze area of big containers)
3. Cross the bridge and go down the elevator and then go down the steps.
4. You are now in the room behind the octagonal room, and you can safely loot these chests so long as you exit the way you came, not through the octagonal room.

On the way back up there are three chests under the platform that you reach by the steps. There are also two chests on top of the large containers in the maze area, and there is a weird superimposed "double" chest on the ground floor in the north-east corner of the map, behind a Lancer. You can open this double chest by opening the first chest, then opening the superimposed chest while the first chest is opening. It's still possible to open the second chest if you've already opened the first chest, but it's tricky getting the right position to do so.

Hope this info helps people get the most out of the Armory - loot on! Outbackyak 06:56, July 8, 2010 (UTC)


Pardon my almost-a-year necro, but I'm going to be attempting my first glitch-raid later today, and I have a pair of quick questions.

A: I think I may know what area the "do not enter" elevator room is, but going off of descriptions alone is shaky at best, so would it be possible for someone who knows it by heart post a screenshot or something similar while looking at the room from a safe distance so I know for certain?
B: If by a misfortune I do glitch myself out, instead of going through the confusing hassle of editing the save file, would Ctrl-Alt-Del and closing the game without saving work instead?71.105.126.15 14:04, January 26, 2011 (UTC)
A: I'd recommend a you do a "planned fail" game. Go in, don't open a single chest, and try to locate the do "not enter room". Get a good feel of its location, how close you can get to it, etc... Then, ctrl+alt+del out.
B: CTRL+ALT+DEL works fine, but you'll lose the items you found in the current run. The thing is that 99% of the time, you'll have found some killer weapons you don't want to lose. Character editing allows you to restore your character, but keep the found weapons.
Happypal 14:16, January 26, 2011 (UTC)
Awesome to know, thanks much. I'm not in it for just collecting good sell weapons. I get any money I need from Craw or the Hyperion Gift Shop. I'm mainly looking for upgrades to my primary/favorite weapons, and because I'm a stubborn Hyperion nut I have rediculous standards, so I don't mind losing any weapons that don't fit the bill. (Right now I'm looking for a 68-69 Crimson Lance sniper rifle to replace my current model. It's my primary weapon, and I even named it >.>) But if I do somehow glitch myself on accident after finding a Hyperion upgrade to any of my gear, I'll take the time to edit. Thanks again. :312.18.245.219 03:31, January 27, 2011 (UTC)

WARNING

If you are going for the achievement to complete all quests this glitch will lock you out of the Armoury if you attempt it during the second time through (quest from Marcus) Jmjimmy 20:29, April 11, 2011 (UTC)

nuh uh. Not if you avoid going through the elevator room. (you can avoid it by going up the other elevator near the wall of chests, jump to the top floor and go over the bridge to get to chests on the other side.) Razldazlchick 20:35, April 11, 2011 (UTC)

Should you get the steal loot box cheched while playing, simply exit without saving and when you reenter the game you should not be glitched out of the Armory.Veggienatersml 22:19, April 11, 2011 (UTC)
Unfortunately this detail wasn't clear in the exploit description and we got locked out permanently Jmjimmy 22:26, April 11, 2011 (UTC)
yeah i know what you mean. I started over on a few characters so that i didn't have to rely on my friends to do farmory runs. Razldazlchick 22:29, April 11, 2011 (UTC)

Around Wikia's network

Random Wiki