FANDOM


Forums: Index > Watercooler > DLC Graphics?

Is anyone else having issues with the graphics in Pirate's Booty? Specifically in Washburne Refinery, I am experiencing huge frame rate drops. My system is as follows:

I actually picked up the second 7870, as a means to hopefully combat some of the drops I'm getting. I can be playing, with everything max, except for 2xAF and AO turned off, and getting 55-65 fps in most areas, and then when I fast travel to Washburne Refinery to fight Hyperius, I drop to 30-40 fps. This makes me wonder if something is very wrong. I was experiencing some of this during the rest of the DLC, and that was even before I got my second GPU. If I don't run them in Crossfire, I get somewhere are 20 fps in the Refinery.

Is anyone else having similar problems? Drinfernoo (talk) 20:30, November 9, 2012 (UTC)

At the suggestion of Dr. F, I also tried running with all of my settings on the lowest possible setting. This nets me the exact same performance drop. Also, I noticed that, at least in the Refinery, it seems that while I'm looking toward the NE region of the map, I have low framerates (25-30 fps), but when I look towards the SW, I get 50-60 fps. Drinfernoo (talk) 06:42, November 10, 2012 (UTC)
Supposedly most of the framerate issues the DLC has are to do with PhysX compatibility problems, but I don't think your ATI graphics cards would be having that happen. Also I thought they'd fixed that. Evil Tim (talk) 08:15, November 10, 2012 (UTC)
Well, It may still be that. I haved PhysX turned to low, but there isn't any way to turn it off. AMD/ATI graphics cards don't support PhysX, as that is an nVidia-exclusive technology. Drinfernoo (talk) 16:16, November 10, 2012 (UTC)

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.